sky3ds 3ds10.0

Nintendo eshop was blocked sub 10.0 versions ?

November 2 (Monday) maintenance such as the Nintendo e-shop from noon, has ended today at 11:30. I did not apologize for the inconvenience.
Ninjhax2.5 allows sky3ds users to access to eshop on 3DS 9.2-10.2  and nintendo official team announced that the eshop start in maintenance from November 2nd afternoon to November 3rd 11:30.


The maintenance in nintendo eshop begins on November 2nd afternoon, and ends in 11:30 today. I did apologize for the inconcenience.
In this maintenance, intendo team fixed the bug and users cannot go to eshop blew 3DS10.0. In other words, eshop access to 3DS10.0,10.1,10.2 working well.
And several hour later, Mr smea declare that eshop works again on firmware 3DSv9.0-10.1 with the latest HANS from https://smealum.github.io/ninjhax2/starter.zip

Advertisements

SKY3DS can support MonHun Niki-Poka Poka Ailu Mura DX JPN

SKY3DS teams added three new game in the latest templete  [09/14/2015] and we have tested with new sky3ds flashcard. It id comfirmed that MonHun Niki-Poka Poka Ailu Mura DX JPN works well with sky3ds on 3DS10.0.0-27.

* Sky3DS updated template file [09/14/2015]
Change logs:
1.Fixed some bugs.
2.Added game:
CTR-P-BRXE9222 =Hatsune Miku Project Mirai DX (US)
CTR-P-BARJ92A7 =MonHun Niki-Poka Poka Ailu Mura DX JPN
CTR-P-AXCKB678 =Super Smash Bros (KS)

Buy sky3ds from USA official reseller- digitopz.com. Now there is a big Fall Thanksgiving Promotion.
2015 Digitopz Fall Thanksgiving Promotions
Date: 9.12-9.27
Target product: All goods on Digitopz
Details:
1. Free 8G micro sdcard or a Ace3ds plus will be sent to you, if your payment amount is above 50USD(not including shipping fee) one order.

2. Free 16G micro sdcard or a R4i-sdhc 3ds rts will be sent to you, if your payment amount is above 100USD(not including shipping fee) one order.

Confirmed! SKY3DS can support newest 3DS V10.0.0-27U/E/J/K

Nintendo 3DSV10.0.0-27 released and this update mainly applies to New Nintendo 3DS XL, Nintendo 3DS, Nintendo 3DS XL, Nintendo 2DS.

As they always do, SKY3DS teams announce that sky3ds can support newest 3DS V10.0.0-27U/E/J/K. When this new update comes out, we have upgrade our 3DS console to 3DSV10.0. We tested with sky3ds flashcard blue button, and found that sky3ds  works well on 3DS10.0.

* It’s confirmed! SKY3DS can support newest 3DS V10.0.0-27U/E/J/K! (09/09/2015)