Homebrew Launcher Payloads for NEW3DS 11.4 has been fixed

Three days ago, Mr. Smea announced that the Payloads for NEW3DS 11.4 has been fixed. Both otherapp and Ninjhax 2.9 have been updated. It means you can use Ninjhax 2.9 to launch HBL on your NEW3DS v11.4.

If you have updated your NEW3DS to firmware version 11.4, you can use sky3ds+ card to install Ninjhax2.9 and launch HBL on NEW3DS 11.4. And here is Ninjhax user instruction Currently, Ninjhax2.9 does not work on OLD3DS/2DS11.4, as OLD3DS/2DS requires a whole new technique and Smea needs some time to develop it.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s